Need help with Flex GRE Not working

Hello i been trying over the last 48 hours to get my gre to work with flex IP’s but having no luck even buying a noez vps to see if it working on there end sadly not i have made a ticket but support been very slow so now i posting in here

i have tried this on 8 devices now i still no luck

images below of a ping issue pinging the gateway

First: Join the discord server. At the moment there are no attacks. But noez has some serious problems being attacked/ddos.

I am sure you checked that already, but here are my considerations:

  • Incoming (uncorrelated) traffic ist often disabled by default. So make sure that incoming gre traffic is allowed.
  • „modprobe ip_gre“ and „modprobe gre“ should not spill out any errors. Otherwise the kernel module is not or could not be loaded. If your server is a container, the host must load these modules. VMs and hosts should have this module installed but not loaded by default. Since you created a tunnel the module should be loaded and the gre0 interface should exist too.
  • Please make sure that you updated your ip in the noez dashboard.

I never configured the noez flex ip on a noez vps. It could be possible that they block connections to their vps, since you simply could rent additional ips for your vps. Maybe the admins could help out here and clarify my assumption.

just to say at the moment flex gre does not work with certain subnet and trying to talk to support is basically imposable

if anyone else was having this issue with the gateway not pinging just force a refund out of them that not that good at looking at tickets